Error: Cannot Connect to WSUS Server

Error: Cannot Connect to WSUS Server

Symptom

Despite fulfilling all the prerequisites in the Lenovo Patch documentation, some users may still find themselves unable to connect the plug-in to their WSUS server.

Cause

This issue appears to be related to a User Account Control (UAC) issue. In some environments, despite all prerequisites having been met, Lenovo Patch does not receive the elevated administrative privileges necessary to connect to the WSUS server.

Solution

Refer to the Lenovo Patch: Always use 'Run As Administrator' when launching Configuration Manager Console Knowledge Base Article.

This will allow some users to resolve the connection problem and connect to the WSUS server successfully. If you find you are still unable to connect to your WSUS server, please contact Lenovo Support.