Error: 0x87D00324 - The application was not detected after installation completed

Error: 0x87D00324 - The application was not detected after installation completed

Symptom

Software Center or the Deployment has an error code: 0x87D00324
Error message: The application was not detected after installation completed

Cause

Either the device requires a reboot to complete the installation or the IsInstalled Rules are not being evaluated to reflect the installation.

Resolution

  • Reboot the device.
  • This error code is usually indicative of an issue with the IsInstalled rules from the catalog. Contact Lenovo Patch Support and provide the following information when reporting the content issue.
    Update Title: Title
    Update ID: Update ID

    If  the update is a Lenovo Update, include the Model Name* of device and the Machine Type*
    Model Name: Model Name
    Machine Type: Machine Type

    If  the update is a Third-Party Application Update, include the current version of the software installed on the device at the time of the error.
    Current Version Installed: Version

    Example: Lenovo Updates
    Update Title: Lenovo Power Management Driver - 10 (1607 or Later)/11 (21H2 or Later) - 1.68.37.0
    Update ID: f25d7941-c4f9-4441-bff8-921be20993a2
    Model Name: ThinkPad P1 Gen 5
    Machine Type: 21DD

    Example: Third-Party Application Update
    Update Title: 7-Zip 23.01.00.0 x64
    Update ID: 79ef40e0-6dff-4434-b1aa-a890164334b4
    Current Version Installed: 22.01.00.0

* To find the Model Name or the Machine Type code, perform the following:

  • On the device, open a command prompt.
  • Enter the command: WMIC CSPRODUCT
  • The information associated with the Version property is the Model Name.
  • The information associated with the Name property is the Machine Type Model. Only provide the first 4 digits as these are the Machine Type.
    • Related Articles

    • Error: 0x87D00668 - Software update still detected as actionable after apply

      Symptom Software Center or the Deployment has an error code: 0x87D00668 Error message: Software update still detected as actionable after apply Cause Either the device requires a reboot to complete the installation or the IsInstalled Rules are not ...
    • Download and Installation

      This article outlines the process for downloading and installing the Endpoint Sensor (EES) packages across various operating systems, including Windows, Linux, and macOS. It provides step-by-step instructions for acquiring the necessary files, ...
    • Installing Sepio on a Virtual Appliance

      This topic provides a step-by-step procedure on how to install and deploy Sepio on a virtual appliance. An OVF file is provided for use as a virtual appliance in VMware environments. You can use a pre-installed hardened virtual appliance and import ...
    • Error: 0x800B0109 - Updates not installing

      Symptom After publishing updates from the Lenovo Patch plugin and deploying the updates using Configuration Manager, the client computer fails to install updates and receives an error on installation: 0x800B0109(-2146762487). The error is found in ...
    • Error: 8024B303 - Updates Not Trusted on Endpoints During Installation

      Symptom Updates deployed to endpoints through Configuration Manager fail with an error code of 0x8024B303 and/or an error message of "The subject is not trusted for the specific action". Cause The certificate signing the updates is not present in the ...